Problema in forum

Luogo virtuale in cui presentarsi, informarsi, scambiarsi gli auguri, raccontarsi.
La sola regola, è il rispetto dell'altro.

Moderatore: Marinella Zepigi

Avatar utente
brunoror.1940
Messaggi: 1842
Iscritto il: 02 set 2013, 09:30
Nome: Bruno
Cognome: Romiti
Residenza(Prov): Bagnone CAP 54021 (MS)
Località: Bagnone (MS)
Contatta:

Re: Problema in forum

Messaggio da brunoror.1940 » 04 ott 2017, 14:48

Non sono riuscito a caricare IMG ridimensionate con PAINT; usando il programma on line OPTIMZILLA ho invece caricato questa IMG.
Ora cercherò di perfezionarmi nell'utilizzo di questo programma per la riduzione di IMG: :bye:
Allegati
2-min.JPG
2-min.JPG (101.9 KiB) Visto 1510 volte
chi vuole contribuire alle spese del sito può accedere a La Piazzetta e cliccare su lo stato delle nostre finanze

Avatar utente
myriam traini
Messaggi: 2549
Iscritto il: 22 giu 2011, 16:43
Nome: Myriam
Cognome: Traini
Residenza(Prov): Bergamo (BG)

Re: Problema in forum

Messaggio da myriam traini » 04 ott 2017, 16:02

Ero già in crisi leggendo di tutte queste difficoltà e non essendo molto esperta di PC, ma non ho dovuto cancellare niente e le immagini sono state accettate come sempre (io ho Windows 10 e Photoshop elements) :)
:bye: Myriam
Nomina si nescis perit et cognitio rerum (L.)

Avatar utente
mike4944
Messaggi: 972
Iscritto il: 06 ago 2016, 16:32
Nome: Michele
Cognome: Scaringella
Residenza(Prov): 76012 Canosa di Puglia (BT)

Re: Problema in forum

Messaggio da mike4944 » 04 ott 2017, 19:29

Le ho provate tutte. Ho perfino scaricato ex novo mozilla firefox su di un altro computer. Le immagini non vengono caricate. Non so più cosa fare.
Ciao.
Michele. :bye: :bye:

Avatar utente
FabioS
Messaggi: 1330
Iscritto il: 08 ott 2011, 13:19
Nome: Fabio
Cognome: Samorè
Residenza(Prov): Trieste (TS)
Località: Trieste

Re: Problema in forum

Messaggio da FabioS » 04 ott 2017, 20:13

Io ho risolto abbassando i pixel, le immagini non le salvo a 900x600 ma a 850x 570 e i pixel al max 180 e non ho avuto più problemi.
Se serve d'aiuto...............


:bye: Fabio
Il segreto dell'esistenza è non avere paura.
(Buddha)

“ Ingiuriare i mascalzoni con la satira è cosa nobile. A ben vedere significa onorare gli onesti." Aristofane, I cavalieri

Avatar utente
Daniela Longo
Amministratore
Messaggi: 9776
Iscritto il: 22 nov 2007, 12:57
Nome: Daniela
Cognome: Longo
Residenza(Prov): Genova (GE)

Re: Problema in forum

Messaggio da Daniela Longo » 04 ott 2017, 21:45

Ragazzi,
siete fantastici!! :)
Per fortuna che state trovando strade alternative, visto che noi brancoliamo nel buio!! :(

Raccontate come riuscite ad andare avanti; serve a tutti!!
Grazie :applauso: :applauso: :applauso:

Daniela
... vediamo un po’ come fiorisci,
come ti apri, di che colore hai i petali,
quanti pistilli hai, che trucchi usi
per spargere il tuo polline e ripeterti,
se hai fioritura languida o violenta,
che portamento prendi, dove inclini,
... (Patrizia Cavalli)

Avatar utente
brunoror.1940
Messaggi: 1842
Iscritto il: 02 set 2013, 09:30
Nome: Bruno
Cognome: Romiti
Residenza(Prov): Bagnone CAP 54021 (MS)
Località: Bagnone (MS)
Contatta:

Re: Problema in forum

Messaggio da brunoror.1940 » 04 ott 2017, 22:07

FabioS ha scritto:
04 ott 2017, 20:13
Io ho risolto abbassando i pixel, le immagini non le salvo a 900x600 ma a 850x 570 e i pixel al max 180 e non ho avuto più problemi.
Se serve d'aiuto...............


:bye: Fabio
Anch'io ho provato ad abbassare i pixel con kb sotto 130, utilizzando PAINT, ma non soso stati accettati.
Se può essere utile segnalo questa procedura:
- con Paint ridimensiono le IMG al di sotto di 500 kb (altrimenti il successivo passaggio richiederebbe troppo tempo per il caricamento delle IMG) , poi utilizzo il programma on line OPTIMIZILLA ed accetto la percentuale di ridimensionamento che mi viene proposta in automatica (in genere circa 45 -. 50 %) e salvo con download; riapro quindi le IMG e, se risultano superiori a199 kb, le ridimensiono con PAINT agli standard richiesti e, stranamente, vengono caricati .
Mi sembra una cosa inverosimile, prima rifiuta PAINT e, dopo il passaggio con OPTIMIZILLA, lo accetta!!! :shock: :shock: :? :o
Ho ritenuto opportuno segnalare questa procedura che, magari, potrebbe servire per risolvere il problema a monte :bye: Bruno
chi vuole contribuire alle spese del sito può accedere a La Piazzetta e cliccare su lo stato delle nostre finanze

mauro
Messaggi: 2293
Iscritto il: 20 ago 2010, 21:29
Nome: Mauro
Cognome: Ottonello
Residenza(Prov): Taggia (IM)

Re: Problema in forum

Messaggio da mauro » 05 ott 2017, 14:08

Porto la mia esperienza.
In questo periodo io non ho avuto mai problemi. Riduco le immagini con Adobe Fotoshop; da sempre carico immagini con dimensione massima di 600 pixel e minori di 200 kb.

Avatar utente
yorick
Messaggi: 733
Iscritto il: 14 gen 2012, 12:35
Nome: Giorgio
Cognome: Caporal
Residenza(Prov): Gradisca d'Isonzo (GO)
Località: Gradisca d'Isonzo

Re: Problema in forum

Messaggio da yorick » 05 ott 2017, 15:22

prova caricamento 3 - usando optimizilla è finalmente andata a buon fine.


ATTENZIONE: Sono il figlio di "Yorick", stavo lavorando per risolvere il problema dei mancati caricamenti seguendo le vostre indicazioni. Disinstallare e reinstallare Explorer 11 non è servito, e neppure farlo con Google. Nemmeno cancellando dal pc i riferimenti residui ai browser e facendo pulizia dopo la disinstallazione. Però (come dimostra questo allegato) con Optimizilla si riesce a rimediare.

Però avrei un suggerimento per voi, da controllare e che forse potrebbe risolvere il problema di molti utenti. E' probabile che l'ultima versione PHBB del vostro forum, quando effettua il controllo sulle dimensioni e la risoluzione delle immagini caricate, sia "troppo invasiva" e vada a controllare anche le proprietà dell'immagine originale anziché di quella modificata che si tenta di caricare. Questo perché quando una foto digitale viene modificata, spesso mantiene nascoste al suo interno anche informazioni su risoluzione e dimensioni della foto originale. E' possibile che soltanto alcuni software di compressione (come ad esempio il Photoshop) cancellino queste informazioni spurie.

Anche il fatto che il forum accetti immagini ridimensionate da un sito esterno, come Optimizilla, mi fa pensare a questo. Perché quando si modifica una foto con Optimizilla, in realtà la si carica nel Cloud e poi si scarica un file modificato completamente diverso dall'originale, ossia non più la stessa foto modificata, ma qualcosa di completamente diverso - informaticamente parlando.

Insomma: secondo me il problema non è degli utenti, ma origina comunque dal PHBB attualmente in uso. Vi suggerisco di controllare a fondo le sue impostazioni, se vi è possibile, e di aggiornarlo ulteriormente non appena esce una revisione che risolva questo problema. Anche perché non è giusto forzare l'utenza ad usare Photoshop (pesantuccio e costoso, nell'originale) o Optimizilla stesso, che in sostanza è un sito terzo che si "appropria" delle immagini caricate quando le modifica.
Allegati
Lonicera 21-min optimizillata.jpg
Lonicera 21-min optimizillata.jpg (71.98 KiB) Visto 1396 volte

Avatar utente
Micogian
Amministratore
Messaggi: 2769
Iscritto il: 22 nov 2007, 15:28
Nome: Giovanni
Cognome: Dose
Residenza(Prov): Feletto Umberto (UD)

Re: Problema in forum

Messaggio da Micogian » 05 ott 2017, 16:46

Grazie al figlio di Yorick per il suo intervento.
Che ci sia un problema legato ai dati memorizzati nell'immagine ridotta eravamo convinti anche noi.
Infatti, provando con un utente di prova non riuscivo a caricare un'immagine, tra l'altro recuperata dall'archivio di Acta Plantarum.
L'errore segnalato riguarda proprio le dimensioni, come se il sistema leggesse le dimensioni del file originale,
L’immagine deve essere larga almeno 0 pixel pixel, alta almeno 0 pixel pixel, al massimo larga 900 pixel pixel e alta 900 pixel pixel. L’immagine proposta è larga 2272 pixel pixel ed alta 1704 pixel pixel.
Se la stessa immagine viene salvata con l'opzione "salva per Web" il caricamento ha esito positivo.
La stessa immagine che l'utente di prova non riesce a caricare è tranquillamente caricata utilizzando il mio login, quindi il problema è diverso da utente e utente, non solo per come è salvata l'immagine.

L'attuale versione di phpbb è recente e al momento non ci sono utenti che si lamentano di un problema come il nostro.

Una ulteriore prova, per chi fosse registrato anche in Acta Fungorum, potrebbe essere di provare nell'altro forum che al momento non ha installata l'ultima versione di phpbb.

Gianni :bye:
Giovanni Dose - Udine

Immagine
I miei viaggi: Cambogia
Galapagos: Poiana - Fregata - Sula piedi azzurri -

Avatar utente
yorick
Messaggi: 733
Iscritto il: 14 gen 2012, 12:35
Nome: Giorgio
Cognome: Caporal
Residenza(Prov): Gradisca d'Isonzo (GO)
Località: Gradisca d'Isonzo

Re: Problema in forum

Messaggio da yorick » 05 ott 2017, 17:53

sono costretto a ri-provare: inserito finalmente un post dopo un corso accelerato di optimicosa, non riesco a postare il successivo: qui provo a inserire una immagine troppo piccola - la dove con 192 kib (altra foto) sono stato bannato
- Bon è passata - vado a ridurre ancora e ci vediamo spero in che (cavolo) è
il padre del figlio
:cry:

PS - tutto considerato, i Kib erano a posto ma non i pixel!! per stare sotto i 900 px bisogna segare molti kib :bye: :bye: :bye:
Allegati
no-min.JPG
no-min.JPG (89.87 KiB) Visto 1372 volte

Avatar utente
Micogian
Amministratore
Messaggi: 2769
Iscritto il: 22 nov 2007, 15:28
Nome: Giovanni
Cognome: Dose
Residenza(Prov): Feletto Umberto (UD)

Re: Problema in forum

Messaggio da Micogian » 05 ott 2017, 21:39

Secondo me il problema non è la difficoltà a ridurre una foto a 900 pixel, ma il fatto che il sistema vede le misure della foto originale.
Se il caricamento non avviene sulla parte destra si visualizza un'icona formata da un triangolino giallo (se l'operazione va a buon fine l'icona è un cerchietto verde).
Cliccando sul triangolino giallo si visualizza il messaggio di errore con le misure interpretate dal sistema.

Gianni
Giovanni Dose - Udine

Immagine
I miei viaggi: Cambogia
Galapagos: Poiana - Fregata - Sula piedi azzurri -

Avatar utente
mike4944
Messaggi: 972
Iscritto il: 06 ago 2016, 16:32
Nome: Michele
Cognome: Scaringella
Residenza(Prov): 76012 Canosa di Puglia (BT)

Re: Problema in forum

Messaggio da mike4944 » 05 ott 2017, 22:30

Ho verificato che effettivamente nella mascherina di errore si fa riferimento alle dimensioni originale della foto. Io ridimensiono le foto col programma "raccolta di foto di windows live"; Con tale programma, evidentemente, durante il ridimensionamento, non vengono cancellate le informazioni relative alle dimensioni originali della foto.
:bye: Michele

Avatar utente
yorick
Messaggi: 733
Iscritto il: 14 gen 2012, 12:35
Nome: Giorgio
Cognome: Caporal
Residenza(Prov): Gradisca d'Isonzo (GO)
Località: Gradisca d'Isonzo

Re: Problema in forum

Messaggio da yorick » 06 ott 2017, 08:40

Micogian ha scritto:
05 ott 2017, 21:39
Secondo me il problema non è la difficoltà a ridurre una foto a 900 pixel, ma il fatto che il sistema vede le misure della foto originale.
Se il caricamento non avviene sulla parte destra si visualizza un'icona formata da un triangolino giallo (se l'operazione va a buon fine l'icona è un cerchietto verde).
Cliccando sul triangolino giallo si visualizza il messaggio di errore con le misure interpretate dal sistema.

Gianni
Volevo dire proprio questo: ridotto i formati <200Kb con un programma adatto, non avevo verificato il "peso in pixel", che era rimasto alto, e ho dovuto in funzione di ciò ridurre ulteriormente.
:shock: Non ho idea di quanto questo possa peggiorare la resa di una foto ... mediocre.

Avatar utente
Franco Giordana
Amministratore
Messaggi: 16053
Iscritto il: 01 feb 2008, 10:40
Nome: Franco
Cognome: Giordana
Residenza(Prov): Ca' delle Mosche, 26013 Crema (CR)

Re: Problema in forum

Messaggio da Franco Giordana » 06 ott 2017, 08:44

Io utilizzo Xnview per ridimensionare e non ho avuto problemi con immagini di vecchi post che erano fuori standard per dimensione dei file o pixel eccessivi. (C'è stato un periodo in cui questi limiti non esistevano più)
come eravamo prima di Acta:http://floragarz.net

Avatar utente
Micogian
Amministratore
Messaggi: 2769
Iscritto il: 22 nov 2007, 15:28
Nome: Giovanni
Cognome: Dose
Residenza(Prov): Feletto Umberto (UD)

Re: Problema in forum

Messaggio da Micogian » 06 ott 2017, 13:31

yorick ha scritto:
06 ott 2017, 08:40
Volevo dire proprio questo: ridotto i formati <200Kb con un programma adatto, non avevo verificato il "peso in pixel", che era rimasto alto, e ho dovuto in funzione di ciò ridurre ulteriormente.
:shock: Non ho idea di quanto questo possa peggiorare la resa di una foto ... mediocre.
Yorick, secondo me dovresti prima ridurre la foto a 900 pixel e poi salvarla con una risoluzione che rientri entro i 200Kb

Gianni
Giovanni Dose - Udine

Immagine
I miei viaggi: Cambogia
Galapagos: Poiana - Fregata - Sula piedi azzurri -

Avatar utente
Françoise
Messaggi: 2960
Iscritto il: 08 dic 2011, 12:16
Nome: Françoise
Cognome: Picamal
Residenza(Prov): Carcans (Gironde, France) (EE)

Re: Problema in forum

Messaggio da Françoise » 06 ott 2017, 15:07

Miracolo! Oggi mi posso connettere, il login è accettato finalmente! :fiori:
Vediamo se posso anche inserire una foto
5 P1170224-004.JPG
5 P1170224-004.JPG (81.4 KiB) Visto 1264 volte
Ci sono riuscita : bravissimi gli amici che hanno lavorato :applauso: e tante :fiori: :fiori: :fiori:
Françoise :)
"J'ai vu une fleur sauvage.
Quand j'ai su son nom,
je l'ai trouvée plus belle."
(Haïku japonais)

Avatar utente
Micogian
Amministratore
Messaggi: 2769
Iscritto il: 22 nov 2007, 15:28
Nome: Giovanni
Cognome: Dose
Residenza(Prov): Feletto Umberto (UD)

Re: Problema in forum

Messaggio da Micogian » 06 ott 2017, 17:17

Brava Françoise, ma prova con una immagine più grande, 800 o 900 pixel.

Gianni :bye:
Giovanni Dose - Udine

Immagine
I miei viaggi: Cambogia
Galapagos: Poiana - Fregata - Sula piedi azzurri -

Avatar utente
yorick
Messaggi: 733
Iscritto il: 14 gen 2012, 12:35
Nome: Giorgio
Cognome: Caporal
Residenza(Prov): Gradisca d'Isonzo (GO)
Località: Gradisca d'Isonzo

Re: Problema in forum

Messaggio da yorick » 06 ott 2017, 17:44

Yorick, secondo me dovresti prima ridurre la foto a 900 pixel e poi salvarla con una risoluzione che rientri entro i 200Kb

Gianni
SI, è così! Un pre-trattamento col vecchio sistema a 800 pixel e poi un qb. con il "nuovo" e ci siamo- e provo qui (183Kb)
optimist-min.JPG
optimist-min.JPG (183.44 KiB) Visto 1238 volte
Grazie :bye:

Avatar utente
Françoise
Messaggi: 2960
Iscritto il: 08 dic 2011, 12:16
Nome: Françoise
Cognome: Picamal
Residenza(Prov): Carcans (Gironde, France) (EE)

Re: Problema in forum

Messaggio da Françoise » 06 ott 2017, 18:41

Ci riprovo, Gianni :fiori:
P1060845-002.JPG
P1060845-002.JPG (108.24 KiB) Visto 1231 volte
10-002.jpg
10-002.jpg (125.34 KiB) Visto 1231 volte
Funziona che è una meraviglia: che sollievo! :applauso:
Françoise :)
"J'ai vu une fleur sauvage.
Quand j'ai su son nom,
je l'ai trouvée plus belle."
(Haïku japonais)

Avatar utente
Anja
Moderatore
Messaggi: 10908
Iscritto il: 22 nov 2007, 16:37
Nome: Anja
Cognome: Michelucci
Residenza(Prov): Firenze (FI)
Località: Firenze

Re: Problema in forum

Messaggio da Anja » 06 ott 2017, 21:18

Funziona anche a me. Internet e vecchio sistema operativo di XP.
P3040011.jpg
P3040011.jpg (198.42 KiB) Visto 1209 volte
:bye: anja
IPFI: la rassegna aggiornata della flora italiana

Ci sono solo due giorni all’anno in cui non puoi fare niente: uno si chiama ieri, l’altro si chiama domani (Dalai Lama)
Gli uomini discutono, la natura agisce (Voltaire)

Avatar utente
giacomo bellone
Messaggi: 4230
Iscritto il: 15 dic 2011, 13:28
Nome: Giacomo
Cognome: Bellone
Residenza(Prov): Via Cuneo 44 Limone Piemonte (CN)
Località: Limone P.te

Re: Problema in forum

Messaggio da giacomo bellone » 08 ott 2017, 10:29

E' da un po' che non invio IMG. ora provo anch'io se funziona con una foto di Ieri
CIAO a tutti
Allegati
P1160314.JPG
P1160314.JPG (197.97 KiB) Visto 1128 volte

dpalermo
Messaggi: 1900
Iscritto il: 07 lug 2014, 19:28
Nome: Donato
Cognome: Palermo
Residenza(Prov): via Pisa 73, Termoli (CB)

Re: Problema in forum

Messaggio da dpalermo » 10 ott 2017, 06:38

Mi manca molto la partecipazione al forum, spero di non doverci rinunciare definitivamente. Non c'è proprio verso di risolvere il problema?

Avatar utente
Marinella Zepigi
Amministratore
Messaggi: 15118
Iscritto il: 22 nov 2007, 11:47
Nome: Marinella
Cognome: Zepigi
Residenza(Prov): Lombardia (BG)
Località: Endine Gaiano (BG)
Contatta:

Re: Problema in forum

Messaggio da Marinella Zepigi » 10 ott 2017, 08:07

Ciao Donato, mi spiace per il problema, noi non possiamo modificare la versione del forum phbb, puoi provare a cambiare programma x il ridimensionamento delle immagini, oppure prova a salvare per web, se disponibile con quello che hai.
Ti indico un programma che è gratuito e con il quale non dovresti avere problemi. https://xnview.it.uptodown.com/windows

marinella :bye:
"Si fa quel che si può e se abbiamo fatto un errore si corregge". Motto ufficiale di Acta Plantarum :)
140 caratteri, possono bastare a distruggere il mondo, ma non a creare futuro.

pierfranco
Messaggi: 2688
Iscritto il: 16 lug 2008, 16:10
Nome: Pierfranco
Cognome: Arrigoni
Residenza(Prov): 23868 Valmadrera (LC)

Re: Problema in forum

Messaggio da pierfranco » 10 ott 2017, 08:41

prova di inserimento... img ridotta con Gimp 2
pierfranco
Allegati
Calluna vulgaris OropaDSC_0057 - Copia.JPG
Calluna vulgaris OropaDSC_0057 - Copia.JPG (119.37 KiB) Visto 997 volte

Avatar utente
brunoror.1940
Messaggi: 1842
Iscritto il: 02 set 2013, 09:30
Nome: Bruno
Cognome: Romiti
Residenza(Prov): Bagnone CAP 54021 (MS)
Località: Bagnone (MS)
Contatta:

Re: Problema in forum

Messaggio da brunoror.1940 » 10 ott 2017, 12:21

dpalermo ha scritto:
10 ott 2017, 06:38
Mi manca molto la partecipazione al forum, spero di non doverci rinunciare definitivamente. Non c'è proprio verso di risolvere il problema?
Prova con il programma FAST STONE IMAGE VIEWER, scaricabile gratuitamente; a me ha risolto il problema. Siccome la procedura di ridimensionamento non mostra, in corso d'opera, la dimensione in Kb, io riduco l'immagine intorno a 200 kb con il programma che ho sempre utilizzato (PAINT) e quindi lo riduco ulteriormente al disotto di 199kb con Fast Stone Image Viewer: in pratica utilizzo questo programma solo una volta per l'ultimo passaggio.
Io ho saricato questo programma da:

http://it.ccm.net/download/scaricare-14 ... age-viewer
:bye: Bruno
PS: io utilizzo Windows 10 pro
chi vuole contribuire alle spese del sito può accedere a La Piazzetta e cliccare su lo stato delle nostre finanze

Rispondi

Torna a “La Piazzetta”