Problema in forum

Luogo virtuale in cui presentarsi, informarsi, scambiarsi gli auguri, raccontarsi.
La sola regola, è il rispetto dell'altro.

Moderatore: Marinella Zepigi

Avatar utente
Franco Giordana
Amministratore
Messaggi: 14760
Iscritto il: 01 feb 2008, 10:40
Nome: Franco
Cognome: Giordana
Residenza(Prov): Ca' delle Mosche, 26013 Crema (CR)
Località: Crema (CR)

Re: Problema in forum

Messaggio da Franco Giordana » 18 ott 2017, 15:13

sì, però si perdono i dati exif ed è un peccato. Prova XnView multi platform, i dati exif vengono conservati, facile da usare e molto risparmioso sul peso dei file.
Ho ritagliato di un pelo la tua immagine tanto per provare. ora pesa quasi la metà di prima e ti sembra tanto diversa?
Franco
Allegati
campo arato.jpg
campo arato.jpg (97.83 KiB) Visto 3690 volte
come eravamo prima di Acta:http://floragarz.net

Avatar utente
yorick
Messaggi: 769
Iscritto il: 14 gen 2012, 12:35
Nome: Giorgio
Cognome: Caporal
Residenza(Prov): Gradisca d'Isonzo (GO)
Località: Gradisca d'Isonzo

Re: Problema in forum

Messaggio da yorick » 18 ott 2017, 15:57

Franco Giordana ha scritto:
18 ott 2017, 15:13
sì, però si perdono i dati exif ed è un peccato. Prova XnView multi platform, i dati exif vengono conservati, facile da usare e molto risparmioso sul peso dei file.
Ho ritagliato di un pelo la tua immagine tanto per provare. ora pesa quasi la metà di prima e ti sembra tanto diversa?
Franco
La diff. non è apprezzabile a vista. Però da questa tua puntualizzazione credo di capire che i dati exif (conservati nel mio cp in "originale") sarebbero utili anche nella copia in Forum, per cui XnView li fa "passare": E' così?

Avatar utente
Franco Giordana
Amministratore
Messaggi: 14760
Iscritto il: 01 feb 2008, 10:40
Nome: Franco
Cognome: Giordana
Residenza(Prov): Ca' delle Mosche, 26013 Crema (CR)
Località: Crema (CR)

Re: Problema in forum

Messaggio da Franco Giordana » 18 ott 2017, 16:47

Sì, a volte ci si dimentica di indicare la data (neofiti) e se questa è recuperabile dai dati exif è meglio.
E altre volte ho visto date dichiarate che mi sembravano improbabili, come infatti confermavano i dati exif, così ho potuto correggere.
La foto è un documento a testimonianza di un fatto, se il documento è anche datato ha maggior valore.
Franco
come eravamo prima di Acta:http://floragarz.net

Avatar utente
RockHoward
Messaggi: 1263
Iscritto il: 06 gen 2013, 17:16
Nome: Nicolò
Cognome: Parrino
Residenza(Prov): Udine (UD)
Località: Udine

Re: Problema in forum

Messaggio da RockHoward » 18 ott 2017, 22:17

yorick ha scritto:
18 ott 2017, 15:57
Franco Giordana ha scritto:
18 ott 2017, 15:13
sì, però si perdono i dati exif ed è un peccato. Prova XnView multi platform, i dati exif vengono conservati, facile da usare e molto risparmioso sul peso dei file.
Ho ritagliato di un pelo la tua immagine tanto per provare. ora pesa quasi la metà di prima e ti sembra tanto diversa?
Franco
La diff. non è apprezzabile a vista. Però da questa tua puntualizzazione credo di capire che i dati exif (conservati nel mio cp in "originale") sarebbero utili anche nella copia in Forum, per cui XnView li fa "passare": E' così?
Ciao a tutti,
sbaglio o si era toccato l'argomento di togliere i dati Exif dalle foto perchè altrimenti non venivano caricati perchè
il sistema leggeva la risoluzione originale nonostante la foto fosse stata ridimensionata e del peso
previsto?
Nicolò Parrino

Un fiore schiacciato sotto ai piedi si vendica donando l'ultimo suo profumo. (Anonimo)

Avatar utente
Franco Giordana
Amministratore
Messaggi: 14760
Iscritto il: 01 feb 2008, 10:40
Nome: Franco
Cognome: Giordana
Residenza(Prov): Ca' delle Mosche, 26013 Crema (CR)
Località: Crema (CR)

Re: Problema in forum

Messaggio da Franco Giordana » 19 ott 2017, 08:24

Non sbagli, ma solo alcuni programmi di elaborazione non aggiornano i dati relativi alle dimensioni, io suggerisco di utilizzare programmi che aggiornano i dati in modo corretto, come XnView, Gimp e ritengo molti altri.
come eravamo prima di Acta:http://floragarz.net

Avatar utente
Micogian
Amministratore
Messaggi: 2848
Iscritto il: 22 nov 2007, 15:28
Nome: Giovanni
Cognome: Dose
Residenza(Prov): Feletto Umberto (UD)

Re: Problema in forum

Messaggio da Micogian » 19 ott 2017, 08:49

Il problema è un pò più complesso e riguarda sia il modo com'è salvata l'immagine che l'utente.
Se io scarico una foto già precedentemente caricata in Forum, se uso il mio username riesco a ricaricarla, se lo faccio con un account di prova, come se fossi un utente normale non riesco, riesco solo se salvo per web l'immagine.
Quindi il sistema si comporta in maniera diversa a seconda dell'utente.
Se vado a controllare i dati EXIF dell'immagine mi dice che è 800x600, il messaggio di errore mi dice che è 3000x2000

Gianni :bye:
Giovanni Dose - Udine

Immagine
I miei viaggi: Cambogia
Galapagos: Poiana - Fregata - Sula piedi azzurri -

Avatar utente
Daniela Longo
Amministratore
Messaggi: 10168
Iscritto il: 22 nov 2007, 12:57
Nome: Daniela
Cognome: Longo
Residenza(Prov): Genova (GE)

Re: Problema in forum

Messaggio da Daniela Longo » 19 ott 2017, 12:16

La cosa che complica ulteriormente è che dipende da utente a utente, quindi, che ne so, dalla versione del sistema operativo o dei programmi usati. Io non sono riuscita a farmene un quadro chiaro. Dal mio portatile riesco a caricare foto con i dati exif presenti salvate sia con Irfanview che con Photoshop (entrambi aggiornati all'ultima release) sia come Daniela Longo che come utente test che non ha alcun privilegio. Gianni invece vede differenze tra gli utenti Micogian e test. E' ben strano...

Daniela
... vediamo un po’ come fiorisci,
come ti apri, di che colore hai i petali,
quanti pistilli hai, che trucchi usi
per spargere il tuo polline e ripeterti,
se hai fioritura languida o violenta,
che portamento prendi, dove inclini,
... (Patrizia Cavalli)

Avatar utente
Micogian
Amministratore
Messaggi: 2848
Iscritto il: 22 nov 2007, 15:28
Nome: Giovanni
Cognome: Dose
Residenza(Prov): Feletto Umberto (UD)

Re: Problema in forum

Messaggio da Micogian » 19 ott 2017, 14:29

Daniela, facciamo questa ulteriore prova, scarica questa foto e prova a inserirla con il tuo username e con "test", io con test non riesco.
E' una foto già presente in Forum e caricata regolarmente tempo fa.
Lilium_bulbiferum_5562a.jpg
Lilium_bulbiferum_5562a.jpg (152.56 KiB) Visto 3854 volte
Gianni
Giovanni Dose - Udine

Immagine
I miei viaggi: Cambogia
Galapagos: Poiana - Fregata - Sula piedi azzurri -

test
Messaggi: 4
Iscritto il: 04 ott 2017, 13:16
Nome: Acta
Cognome: Plantarum
Residenza(Prov): Italia (EE)

Re: Problema in forum

Messaggio da test » 19 ott 2017, 16:00

prova come test

test
Messaggi: 4
Iscritto il: 04 ott 2017, 13:16
Nome: Acta
Cognome: Plantarum
Residenza(Prov): Italia (EE)

Re: Problema in forum

Messaggio da test » 19 ott 2017, 16:10

prova come test (Franco Giordana)

Non riesco a vedere l'immagine e ottengo messaggio d'errore.
Ho provato a ritagliare in pezzetto con XnView: il file è diventato più piccolo, ma ancora dà errore
esportato conservando i metadati: sempre errore
esportato eliminando i metadati: OK

Peccato....
Allegati
Lilium_bulbiferum_5562x.jpg
Lilium_bulbiferum_5562x.jpg (68.25 KiB) Visto 3839 volte

test
Messaggi: 4
Iscritto il: 04 ott 2017, 13:16
Nome: Acta
Cognome: Plantarum
Residenza(Prov): Italia (EE)

Re: Problema in forum

Messaggio da test » 19 ott 2017, 21:31

prova Daniela

non riuscito

test
Messaggi: 4
Iscritto il: 04 ott 2017, 13:16
Nome: Acta
Cognome: Plantarum
Residenza(Prov): Italia (EE)

Re: Problema in forum

Messaggio da test » 19 ott 2017, 21:46

prova Daniela
Qui i dati exif ci sono!!
Allegati
DSC_3705.jpg
DSC_3705.jpg (198.99 KiB) Visto 3803 volte

Avatar utente
Daniela Longo
Amministratore
Messaggi: 10168
Iscritto il: 22 nov 2007, 12:57
Nome: Daniela
Cognome: Longo
Residenza(Prov): Genova (GE)

Re: Problema in forum

Messaggio da Daniela Longo » 19 ott 2017, 21:47

prova Daniela
Allegati
Lilium_bulbiferum_5562a.jpg
Lilium_bulbiferum_5562a.jpg (152.56 KiB) Visto 3801 volte
... vediamo un po’ come fiorisci,
come ti apri, di che colore hai i petali,
quanti pistilli hai, che trucchi usi
per spargere il tuo polline e ripeterti,
se hai fioritura languida o violenta,
che portamento prendi, dove inclini,
... (Patrizia Cavalli)

Avatar utente
Daniela Longo
Amministratore
Messaggi: 10168
Iscritto il: 22 nov 2007, 12:57
Nome: Daniela
Cognome: Longo
Residenza(Prov): Genova (GE)

Re: Problema in forum

Messaggio da Daniela Longo » 19 ott 2017, 21:54

Tre prove in sequenza:
- foto di Gianni come utente test --> non caricata
- foto mia (montagne) come utente test e lasciati dati exif, salvato non per web ma con salva con nome da irfanview (ma originale RAW e quindi parametri diversi salvati) -- > caricata
foto di Gianni come utente Daniela --> caricata

Daniela
... vediamo un po’ come fiorisci,
come ti apri, di che colore hai i petali,
quanti pistilli hai, che trucchi usi
per spargere il tuo polline e ripeterti,
se hai fioritura languida o violenta,
che portamento prendi, dove inclini,
... (Patrizia Cavalli)

Avatar utente
yorick
Messaggi: 769
Iscritto il: 14 gen 2012, 12:35
Nome: Giorgio
Cognome: Caporal
Residenza(Prov): Gradisca d'Isonzo (GO)
Località: Gradisca d'Isonzo

Re: Problema in forum

Messaggio da yorick » 22 ott 2017, 11:34

test ha scritto:
19 ott 2017, 16:10
prova come test (Franco Giordana)

Non riesco a vedere l'immagine e ottengo messaggio d'errore.
Ho provato a ritagliare in pezzetto con XnView: il file è diventato più piccolo, ma ancora dà errore
esportato conservando i metadati: sempre errore
esportato eliminando i metadati: OK

Peccato....
Ho provato anch'io e e visto che dopo il ridimensionamento i dati exif conservati impedivano il trasferimento c'ho messo un pezzetto per capire come eliminarli nello stesso programma selezionando dentro la voce "conversione": lì nella pagina "generale" ho poi spuntato la casella "conserva data". Vedete un po' voi se è vero (Credo sia carduus), la data creazione dovrebbe essere ... vecchia.
Non è per niente semplice gestire quest'inghippo - ma forse 'è un "peccato" in meno .
In conclusione: ci sono, ma non ho ancora deciso cosa userò.
saluti
Allegati
DSCN3258 Carduus defloratus.JPG
DSCN3258 Carduus defloratus.JPG (145.33 KiB) Visto 3742 volte

Avatar utente
Franco Giordana
Amministratore
Messaggi: 14760
Iscritto il: 01 feb 2008, 10:40
Nome: Franco
Cognome: Giordana
Residenza(Prov): Ca' delle Mosche, 26013 Crema (CR)
Località: Crema (CR)

Re: Problema in forum

Messaggio da Franco Giordana » 22 ott 2017, 14:22

Macché, la data dello scatto è sparita
come eravamo prima di Acta:http://floragarz.net

Avatar utente
violapinnata
Messaggi: 1529
Iscritto il: 19 lug 2011, 17:50
Nome: Bruno
Cognome: Baudino
Residenza(Prov): Robilante (CN)

Re: Problema in forum

Messaggio da violapinnata » 24 ott 2017, 22:37

Stasera ho scoperto un nuovo problema di caricamento delle foto. Inserite senza problemi le due prime foto e clicccando "invia" tutto è ok ma se devo aggiungere ulteriori immagini allora succede che cliccando "rispondi" mi si apre normalmente la casella di testo ma non l'icona "allegati " per cui diventa impossibile l'aggiunta delle nuove immagini. Devo cliccare nuovamente "invia" (senza immagini allegate) e poi "modifica messaggio". Allora compare nuovamente l'icona "allegati" e diventa possibile caricare altre foto. Non è un grosso problema ma volevo sapere se è capitato anche a qualcun altro...
Small pleasures must correct great tragedies, Therefore of gardens in the midst of war I boldly tell. Vita Sackville-West, The Garden, 1946
"The beginning of wisdom is calling things by their right names." (Confucius, ca. 500 BC)

Avatar utente
Franco Giordana
Amministratore
Messaggi: 14760
Iscritto il: 01 feb 2008, 10:40
Nome: Franco
Cognome: Giordana
Residenza(Prov): Ca' delle Mosche, 26013 Crema (CR)
Località: Crema (CR)

Re: Problema in forum

Messaggio da Franco Giordana » 24 ott 2017, 23:10

Io ormai uso sempre la tecnica del trascinamento, molto più comoda e veloce: l'hai provata?
come eravamo prima di Acta:http://floragarz.net

Avatar utente
violapinnata
Messaggi: 1529
Iscritto il: 19 lug 2011, 17:50
Nome: Bruno
Cognome: Baudino
Residenza(Prov): Robilante (CN)

Re: Problema in forum

Messaggio da violapinnata » 24 ott 2017, 23:29

No mai provata (la proverò) ma il problema è che non compare l'icona allegati....
Small pleasures must correct great tragedies, Therefore of gardens in the midst of war I boldly tell. Vita Sackville-West, The Garden, 1946
"The beginning of wisdom is calling things by their right names." (Confucius, ca. 500 BC)

Avatar utente
Micogian
Amministratore
Messaggi: 2848
Iscritto il: 22 nov 2007, 15:28
Nome: Giovanni
Cognome: Dose
Residenza(Prov): Feletto Umberto (UD)

Re: Problema in forum

Messaggio da Micogian » 25 ott 2017, 16:52

L'impostazione del Pannello di Amministrazione prevede un massimo di 2 allegati per messaggio e 1 per i messaggi privati, quindi è regolare.
Abbiamo sempre stabilito che se servono ulteriori foto si risponde a se stessi e si apre un'altra pagina.

Gianni
Giovanni Dose - Udine

Immagine
I miei viaggi: Cambogia
Galapagos: Poiana - Fregata - Sula piedi azzurri -

Avatar utente
violapinnata
Messaggi: 1529
Iscritto il: 19 lug 2011, 17:50
Nome: Bruno
Cognome: Baudino
Residenza(Prov): Robilante (CN)

Re: Problema in forum

Messaggio da violapinnata » 25 ott 2017, 17:13

Abbiamo sempre stabilito che se servono ulteriori foto si risponde a se stessi e si apre un'altra pagina.
E' quello che ho sempre fatto e quindi lo so bene. Ed è appunto quello che non funziona (vedi messaggio originario)
cliccando "rispondi" mi si apre normalmente la casella di testo ma non l'icona "allegati " per cui diventa impossibile l'aggiunta delle nuove immagini. Devo cliccare nuovamente "invia" (senza immagini allegate) e poi "modifica messaggio". Allora compare nuovamente l'icona "allegati" e diventa possibile caricare altre foto. Non è un grosso problema ma volevo sapere se è capitato anche a qualcun altro
Per chiarire faccio qui una prova
Allegati
is_1.jpg
is_1.jpg (158.08 KiB) Visto 3601 volte
is_2.jpg
is_2.jpg (175.11 KiB) Visto 3601 volte
Small pleasures must correct great tragedies, Therefore of gardens in the midst of war I boldly tell. Vita Sackville-West, The Garden, 1946
"The beginning of wisdom is calling things by their right names." (Confucius, ca. 500 BC)

Avatar utente
violapinnata
Messaggi: 1529
Iscritto il: 19 lug 2011, 17:50
Nome: Bruno
Cognome: Baudino
Residenza(Prov): Robilante (CN)

Re: Problema in forum

Messaggio da violapinnata » 25 ott 2017, 17:37

Volendo caricare una terza foto e cliccando "rispondi" mi compare la seguente videata (immagine1) che mi rende impossibile l'upload di una nuova foto
aaaa_prova.jpg
Immagine 1
aaaa_prova.jpg (71.81 KiB) Visto 3599 volte
. Ma, cliccando "Invia" senza immagini allegate e quindi "Modifica messaggio" tutto va a posto e mi ricompare l'icona "Allegati" (immagine 2). Riipeto, non è un grosso problema...
Allegati
aaaa_prova_2.jpg
Immagine 2
aaaa_prova_2.jpg (67.98 KiB) Visto 3599 volte
Small pleasures must correct great tragedies, Therefore of gardens in the midst of war I boldly tell. Vita Sackville-West, The Garden, 1946
"The beginning of wisdom is calling things by their right names." (Confucius, ca. 500 BC)

Avatar utente
Franco Giordana
Amministratore
Messaggi: 14760
Iscritto il: 01 feb 2008, 10:40
Nome: Franco
Cognome: Giordana
Residenza(Prov): Ca' delle Mosche, 26013 Crema (CR)
Località: Crema (CR)

Re: Problema in forum

Messaggio da Franco Giordana » 25 ott 2017, 20:31

ma cosa ti offre il menu che appare nel primo caso?
come eravamo prima di Acta:http://floragarz.net

Avatar utente
violapinnata
Messaggi: 1529
Iscritto il: 19 lug 2011, 17:50
Nome: Bruno
Cognome: Baudino
Residenza(Prov): Robilante (CN)

Re: Problema in forum

Messaggio da violapinnata » 25 ott 2017, 20:53

Non ricordo esattamente ma in ogni caso NON la possibilità di caricare foto....
PS. Inserendo un nuovo post ora ho potuto verificare che il menu cui fai allusione non si apre..quindi..nulla.
Small pleasures must correct great tragedies, Therefore of gardens in the midst of war I boldly tell. Vita Sackville-West, The Garden, 1946
"The beginning of wisdom is calling things by their right names." (Confucius, ca. 500 BC)

Avatar utente
Micogian
Amministratore
Messaggi: 2848
Iscritto il: 22 nov 2007, 15:28
Nome: Giovanni
Cognome: Dose
Residenza(Prov): Feletto Umberto (UD)

Re: Problema in forum

Messaggio da Micogian » 25 ott 2017, 22:06

Io avevo capito che non riuscivi a inserire una terza foto nello steso messaggio, quello non si può fare.
Sul fatto che nel messaggio successivo non si possa inserire un allegato mi è nuova.

Gianni
Giovanni Dose - Udine

Immagine
I miei viaggi: Cambogia
Galapagos: Poiana - Fregata - Sula piedi azzurri -

Rispondi

Torna a “La Piazzetta”